Epic Perfect World

LAGGGGGGG AND DC

Offline BlackRoft

  • Forum Veteran
  • Inactive
  • Characters: BIackRoft | Ancestress | Cestron
  • Faction: DarkHaze Leader
Agatio , can u please fix the damn lagg ?
I cant PK . I cant do my BH . I CANT DO ANYTHING .
My Ping : 1.4k - 2k
And then I get DC'ed . Please help me ty .
Last Edit: Mar 16, 2015, 04:25 pm by BlackRoft
Avatar by Sideris | Signature by Fall

Offline Unicorn2

  • avatar
  • Forum Veteran
  • My advice to you, my violent friend, is to seek out gold and sit on it.
  • Characters: Unicorn
  • Faction: ThaClicK
You are being quite rude in this post... how can you tell that it is not your own internet doing this? Have you turned down all your settings? Your proxy visuals, the lowest amount of quality, even your effects? Do you have customization on? Also, this is the wrong place to put this, please put it here so he can see it faster.
[9:53:42 AM] Matty: FACTOR ALPHA UNICORN WANTS ME TO RUB HER HORN OH MY GOD
[9:54:05 AM] ♥: Yes, my Dear One. Rub it, and rub it good.

Offline Sleep

  • avatar
  • Retired Staff Member
  • A really saucy
  • Empathy is a dying art.
  • Characters: Sleep|Snooze|Opiate|Snore
  • Faction: EPW_Team
I DCed a ton after the new update. At first I thought it was just the servers, but I reset my router twice and everything was back to normal. Please try this and any of these:

Have you turned down all your settings? Your proxy visuals, the lowest amount of quality, even your effects? Do you have customization on? Also, this is the wrong place to put this, please put it here so he can see it faster.


You don't want to exasperate GN Sleep  :pig-11: :pig-37:

Offline BlackRoft

  • Forum Veteran
  • Inactive
  • Characters: BIackRoft | Ancestress | Cestron
  • Faction: DarkHaze Leader
You are being quite rude in this post... how can you tell that it is not your own internet doing this? Have you turned down all your settings? Your proxy visuals, the lowest amount of quality, even your effects? Do you have customization on? Also, this is the wrong place to put this, please put it here so he can see it faster.
Yes , I did everything . Even i restarted my router .
Last Edit: Mar 16, 2015, 04:26 pm by BlackRoft
Avatar by Sideris | Signature by Fall

Offline BlackRoft

  • Forum Veteran
  • Inactive
  • Characters: BIackRoft | Ancestress | Cestron
  • Faction: DarkHaze Leader
I DCed a ton after the new update. At first I thought it was just the servers, but I reset my router twice and everything was back to normal. Please try this and any of these:
I did .  :sad: And still happening .
Last Edit: Mar 16, 2015, 04:26 pm by BlackRoft
Avatar by Sideris | Signature by Fall

Offline Sleep

  • avatar
  • Retired Staff Member
  • A really saucy
  • Empathy is a dying art.
  • Characters: Sleep|Snooze|Opiate|Snore
  • Faction: EPW_Team
I did .  :sad: And still happening .

Try playing hot potato with the Epica servers, or even find the download for the 3rd server (which is on here somewhere if it's still available: I'll look for it). :-\


You don't want to exasperate GN Sleep  :pig-11: :pig-37:

Offline Ace

  • Member
  • Stop bothering me.
  • Characters: Ace
  • Faction: Regicide Leader
usually I never have more then 400 ping, and even when my routers copping out I've never had it go over 2k. Now I'm seeing it go up to 27k. Personally I doubt it's my computer or router and seems to be the same case for a few other people

Offline BlackRoft

  • Forum Veteran
  • Inactive
  • Characters: BIackRoft | Ancestress | Cestron
  • Faction: DarkHaze Leader
Try playing hot potato with the Epica servers, or even find the download for the 3rd server (which is on here somewhere if it's still available: I'll look for it). :-\
Hmmm okay .
Last Edit: Mar 16, 2015, 04:27 pm by BlackRoft
Avatar by Sideris | Signature by Fall

Ennaoj

Seriously, the lag did spike up after the last patch. I'm on 6mbps and never lagged more than 400 before the patch, now i hit 29k and I have screenshots of it.

At first I thought, of course, it's my net. SA dept of my ISP already tweaked the ports and added bandwidth for  the game and I still lag a lot and DC as well. I'm on direct connection so no router to blame.
I usually power cycle my  modem too.
Plus the fact that WC has been full of players asking for the lag to be fixed.

Could anyone please look into this?
We would really appreciate it :)

<3
Last Edit: Oct 15, 2013, 12:55 pm by Pink_Feather

Offline BlackRoft

  • Forum Veteran
  • Inactive
  • Characters: BIackRoft | Ancestress | Cestron
  • Faction: DarkHaze Leader
Seriously, the lag did spike up after the last patch. I'm on 6mbps and never lagged more than 400 before the patch, now i hit 29k and I have screenshots of it.

At first I thought, of course, it's my net. SA dept of my ISP already tweaked the ports and added bandwidth for  the game and I still lag a lot and DC as well. I'm on direct connection so no router to blame.
I usually power cycle my  modem too.
Plus the fact that WC have been full of players asking for the lag to be fixed.

Could anyone please look into this?
We would really appreciate it :)

<3

Yes . this is the exact problem what im facing . I even hit 29k Ping
Last Edit: Mar 16, 2015, 04:27 pm by BlackRoft
Avatar by Sideris | Signature by Fall