Epic Perfect World

no audio

Offline xpgpope

  • avatar
  • Member
ok the title says it all what happened was i logged out and tryed to log in later but when i logged in i noticed that i had no sound in game i tryed going through the audio settings but that changed nothing i did a pc reboot and that didnt help all other audio works on my pc when i open the EPW_launcher.exe there is sound but when i get to the log in screen of the game the sound is like it is on mute or something is there an audio shortcut to mute the game or something?
 

Offline Agatio

  • Game Veteran
search of usersettings.ini files in EpicPerfectWorld\patcher and EpicPerfectWorld\element\userdata and delete them both

Offline xpgpope

  • avatar
  • Member
i deleted my whole folder and started it from scratch but i still have no sound in game

 

Offline Agatio

  • Game Veteran
please try one of these solutions:  link
except Verify (as we don't have working verify yet).

Offline xpgpope

  • avatar
  • Member
finally i got it fixed ;) thanks for all your help
 

Offline Agatio

  • Game Veteran
What have you done to fix it?

Offline Allan

  • avatar
  • Member
  • If they dont know,how can they teach me?
For those problems cliking verify should fix this problem,but in our case if u scan and defragment your Epic Perfect world folder should make it work,but first restart ur PC .
Another problem for similar casses is people's windows.
If they use windows 7 this problem might appear,also depinds on wich audio drive u have (if u have a new one this might also represent a problem for the sound effect).

I also hope u can share with us if u tried a different solution and worked.  ;D
Last Edit: Dec 13, 2011, 02:53 pm by Allan

Offline xpgpope

  • avatar
  • Member
i did a scan and defrag and it fixed it up with no problems
 

Offline AiraShine

  • avatar
  • Member
  • Faction: Fairy
bump (guildies dared a few of us)