Epic Perfect World

Elementclient.exe

Offline Astyru

  • avatar
  • Member
Hi, When I try to run the game, It loads up the screen and before the login screen, it closes and says elementclient.exe has stopped working. I'm running the game on launcher and not the element client.

Offline Meera

  • avatar
  • Member
Tried to redownload/reinstall?

Offline Astyru

  • avatar
  • Member
I'm been playing this game for 2 months. I don't think a redownload/reinstall would work.

Offline Meera

  • avatar
  • Member
Ok, now I'm curious: why won't a reinstall not fix anything? Got any clues about your issue?

Verify it?

Offline Astyru

  • avatar
  • Member
I have no idea...I updated EPW 2 days ago...I get on today and all of a sudden I can't run it.

Offline Meera

  • avatar
  • Member
Well, if you're so positive reinstalling the game is not going to fix anything, then it might be a case of bad registry entries or something pertaining to some recent updates gone wrong.

Offline Méme

  • avatar
  • Kanye
  • It's like boss loaf soaked in dude soup.
This is happening to me, too.

I even went as far as restoring my computer to a month ago after verifying the files, cleaning temps, etc.
It has to be the client. I'll re-install it, and see if that fixes the problem. If not, then I don't know what to do.. :c

roses are red
violets are blue
omae wa mou shindeiru

Offline Agatio

  • Game Veteran
Hi, When I try to run the game, It loads up the screen and before the login screen, it closes and says elementclient.exe has stopped working. I'm running the game on launcher and not the element client.
Click 'Verify' on patcher and then reboot the PC.

Offline AlferInclan

  • avatar
  • Member
Please help me, I just Downloaded the game twice, but the problem still occurs, I really need fast feedback I posted and created several topics including sending a facebook message just to get this problem solve, PLEASE I want to play on this server so bad...I downloaded the necessary files, drivers, divices, Framework, DirectX and all posible things just to solve this .... I been waiting for some feed back for the whole day now. PLEASE! .!!! HELP!!!
Last Edit: Aug 27, 2014, 02:55 pm by ☠EvilTouch☠

Offline ☠EvilTouch☠

  • Retired Staff Member
  • Suns Wars Addict
  • DreamyTouch | we miss you papi♡
  • Characters: EvilTouch
  • Faction: Flower_Team
Please help me, I just Downloaded the game twice, but the problem still occurs, I really need fast feedback I posted and created several topics including sending a facebook message just to get this problem solve, PLEASE I want to play on this server so bad...I downloaded the necessary files, drivers, divices, Framework, DirectX and all posible things just to solve this .... I been waiting for some feed back for the whole day now. PLEASE! .!!! HELP!!!

we replied you on your other topic, could you please check that instead of spamming old topics?
just be calm and we will try to solve it asap.  :-\