Epic Perfect World

[Solved] epicpw problem

Offline elijah00

  • avatar
  • Member
well i hate norton the reason is that since norton deleted my element client i restored it and turn off my anti and now im having problems like this http://tinypic.com/r/aww4y9/6 no ping i verfiy 5 times plug restarted my comp and redownloaded the game could anyone help me with this prolbem-Sinkilla
Last Edit: Aug 21, 2012, 10:41 pm by Slash

Offline Agatio

  • avatar
  • Game Veteran
This issue has been reported today  few times which is weird, because nothing was changed on the host.
I have changed now the firewall settings, so you can try to connect now.
Also please check if you can ping the server in windows command window, by typing:

ping -t 178.33.234.187

(you can open it by clicking start and typing 'cmd' in the search field)

Offline Tanadon

  • avatar
  • Member
I tried that whole cmd thing. it says something like ping-t is recognizable.. As said in the previous post. When i type my log in and password, it says "Unable to connect to server" this needs to be figured out..I have tried redownloading the game, and I dont even get an installation process or update. hopefully that will help


did the ping -t thing wrong..didnt space the -t now im just getting a shit ton of replies after i typed it in
Last Edit: Aug 20, 2012, 08:35 pm by Willow Leaf

Offline Agatio

  • avatar
  • Game Veteran
Does the reply look like this:

Reply from 178.33.234.187: bayts=32 time=64ms TTL=56

If yes, it means that you should be able to connect to the server.

Offline Tanadon

  • avatar
  • Member
No it says Reply from 178.33.234.187: Bytes=32 time=137ms TTL=43

Offline Vivi

  • avatar
  • Member
yeah norton is picking up the client as a trojan.

Offline Agatio

  • avatar
  • Game Veteran
No it says Reply from 178.33.234.187: Bytes=32 time=137ms TTL=43
can you connect to the server now?

Offline elijah00

  • avatar
  • Member
qq having a bad day

Offline DarkStorm

  • avatar
  • Member
yes the norton recognize it as trojan even though i put full exception on the whole folder its like trojanX or something near to that name.

Offline Tanadon

  • avatar
  • Member
Nah, still not letting me connect.

Offline Trem

  • avatar
  • Member
yes the norton recognize it as trojan even though i put full exception on the whole folder its like trojanX or something near to that name.
Norton blocks Trojan.ADH.X for me when I try to run elementclient.exe

Offline Agatio

  • avatar
  • Game Veteran
yes the norton recognize it as trojan even though i put full exception on the whole folder its like trojanX or something near to that name.
please put the elementclient.exe file as exception, not the folder, and it should go

Offline elijah00

  • avatar
  • Member
still no ping..

Offline Vivi

  • avatar
  • Member
same here no ping and norton keeps deleting the client.

Offline Agatio

  • avatar
  • Game Veteran
I think that the problem lies in the antivirus - it is blocking the elementclient.exe from connecting to the server. So you should 'allow' the client to connect in your antivirus settings. Or other way would be disabling antivirus for the time you play.