Epic Perfect World

It wont let me launch

Offline loie322

  • avatar
  • Member
i try to launch it but the box goes grey and it doesnt launch anything it is driving me insanse all i want to do is play this game is there something i have to download or do? cause i did the one where if i allready have pwi descent downloaded then click here but its not working or anything and this is my first private server for any game so i have no clue what i am doing :(

Offline Slash

  • avatar
  • Legend
  • ~ If you never try, you'll never know ~
  • Faction: Entity Marshal
First step, take a deep breath. Slash is here to help ^.^ Mind posting an SS of the problem?
~First you have to give up, first you have to know, not fear, know that one day you're going to die. It's only after we've lost everything, that we're free to do anything.~


Offline loie322

  • avatar
  • Member
it just stays grey

Offline Agatio

  • avatar
  • Game Veteran
I think your antivirus could remove the elementclient.exe file, please disable it for some time and verify the files.

Offline loie322

  • avatar
  • Member
ok ive done that now ive extracted it into pwi folder just updating now hope it works and thnx for advice if it does :) hope to see you in the game

Offline loie322

  • avatar
  • Member
:( i had it all turned of didnt want to work still

Offline loie322

  • avatar
  • Member
is there somehting extremely special i need to do? cause i looked at the video and it made no sense to me

Scylla

I don't know if this will work but, go into your EPW Folder and open the element folder, then scroll down and find elementclient.exe file and double click it. It should open your game.

 But like Agatio said, your elementclient.exe could've been removed by anti-virus.

Offline loie322

  • avatar
  • Member
got all of my anti turned off re installed like 5 times verified everything still no luck  :'(

Offline Agatio

  • avatar
  • Game Veteran
try downloading the full client (direct download)