Epic Perfect World

Launcher Issues

Offline Naidae

  • avatar
  • Member
I've seen a few different people posting this similar problem.. but I can't figure out what I'm doing wrong :/  I go to log in to EPW and it says unable to connect.  I've registered my account already, so I know that's not an issue.  The version says 1.4.4  So I figured it needed to be patched.  Tried to run the patches I downloaded here (downloaded the 1-17 one) but it tries to update my main server PWI client and then says the client version is newer than the update.

Is there a way to get the patcher to update the EPW client instead?  Not sure what else could be the problem...
Last Edit: July 01, 2012, 06:12 pm by Naidae

T r i f o r c e

Nuuuu a damsel in distress please someone help her .. pretty please with honey and cream..

Oh wait do u have both Forum acount and Game acount ? if u have both and u have still probs try contact Agatio or EvilTouch they both have emails or pm them.

Good luck Melady

Offline Naidae

  • avatar
  • Member
 :DI suppose I will be shooting them emails!  Not sure what else to do, otherwise ^^

Offline Agatio

  • avatar
  • Game Veteran
Try right click on patcher.exe -> run as administrator

Offline Naidae

  • avatar
  • Member
ok. I feel very VERY noobish now. x.x that worked.  Once it finishes updating I'll see if it lets me log in.


EDIT: The auto updater keeps failing at 7/8th of the way through the 7th version patch.  It's restarted now for over 40 minutes x.x
Last Edit: July 01, 2012, 09:33 pm by Naidae

T r i f o r c e

Welcome on board Melady ^^ enjoy ur stay

Offline Naidae

  • avatar
  • Member
Thank you, my good sir :D *curtsies*