Epic Perfect World

Keep getting an error.

Offline chris1690

  • avatar
  • Member
Ok, so. I just downloaded the game from the direct download (5.2gb) Correct me if i'm wrong, took around 30mins. After extracting it i opened the launcher.exe then it started patching.
After patching it was at version 21 i think, can't remember.
So, when i click the start button i keep getting a chinese error message.
Any help with this would be greatly appreciated. Thanks in advanced.

- Kind regards.

T r i f o r c e

Try contact EvilTouch or Agatio theyre emails should be on the forums, usual Evil resolves these things but he cant be online all the time sorry to say it might take some time maybe a day ?

Anyways good luck hope to see u ingame soon

Offline chris1690

  • avatar
  • Member
That's fine by me, i got nothing but time. lol
Hopefully i've got it sorted out before then though. Seeya in-game.
Last Edit: July 01, 2012, 01:36 pm by chris1690

Offline Agatio

  • avatar
  • Game Veteran
what did you do to fix it?

Offline chris1690

  • avatar
  • Member
what did you do to fix it?

Nothing, I tried to check if the serverlist was false when, but it wasn't.
Tried re-downloading and extracting. Still nothing.
So after that, I just left it. Still not sorted yet. lol

Edit: This is the error I keep getting.
Last Edit: July 02, 2012, 03:45 am by chris1690

Offline Agatio

  • avatar
  • Game Veteran
I think it's Windows 8 error.
Try running the game on Windows 7 or wait for Sunday's Descent patch that fixes it.

Offline chris1690

  • avatar
  • Member
Can't be because of windows 8, all the other pservers I got on here works perfectly without any errors. :/

Offline Agatio

  • avatar
  • Game Veteran
these that patched to Descent already, yes

Offline chris1690

  • avatar
  • Member
I'm actually playing on a decent pserver right now.
So it can't be windows 8. :P

Offline Agatio

  • avatar
  • Game Veteran
please re-read what I wrote  -__-

Offline chris1690

  • avatar
  • Member
Ahh sorry 'bout that.
Misread it. xD