Epic Perfect World

Lag issues

Offline Titan

  • avatar
  • Member
I have a recently new computer. and i run real pwi easily with no lag. even in west arch. every server ive played on has been fine. but here i lag massivly. i turned off all of my effects. lowered everything down. and went into a windowed mode. and still have massive lag. is it becuase of the server or me?

Offline Stevoo

  • Member
I have a recently new computer. and i run real pwi easily with no lag. even in west arch. every server ive played on has been fine. but here i lag massivly. i turned off all of my effects. lowered everything down. and went into a windowed mode. and still have massive lag. is it becuase of the server or me?

Hey

This lagg can came from:
1. Your anti virus that is scanning (ive had that alot)
2. Or it can be stormy weather
3. Or your internet can have laggs becauze of some other signal's passing trough

I suggest to relog your computer, let it be like it for 5 min or something, then open EpicPerfectWorld as first.

Offline nkv1

  • avatar
  • Member
I do not think it can help you a lot, try to configure QoS on your router.
So that you can at least minimize delay between internet and your PC.
Are u actually going to see any difference? That I highly doubt.
There are lots of network nodes (routers) till your package gets to the server.
It should help you if you have other network traffic in addition to traffic generated by clijent, so that the packages sent by client to server go first.
Last Edit: Feb 03, 2012, 12:07 am by nkv1
[move]Where monsters rampage, I'm there to take them down! Where treasure glitters, I'm there to claim it! Where an enemy rises to face me, victory will be mine![/move]

Offline KratoS

  • avatar
  • Retired Staff Member
Please check the dates before replying to certain posts.
KratoS ~ GM ~ I AM RETIRED PLEASE STOP MESSAGING ME FOR HELP. I NO LONGER WORK FOR THIS SERVER.

WckdFists ~ 150 Demon BM
Erebos ~150 Demon Sin
Silas ~ 150 Sage Seeker