Epic Perfect World

Blazing Barrier not working 100%

Offline HellishKitty

  • GodMother Of Venomancers
  • I'm a kitty. A digi-kitty.
  • Characters: HellKitty/HellishKitty
  • Faction: Faction
ive been noticing this has been happening...sometimes my blazing barrier doesnt reflect the dmg at all FOR A WHILE NOW(thought it was just a glitch/bug or something) but its happening more frequently and today a ea was auto attacking me and i used blazing barrier...no dmg was being reflected back to the ea and a sin also attacked me and no dmg was being reflected to him either...


I told PYthe that ive noticing my BB doesnt work some of the times...and i had the sin come back and auto attack me and i used BB and no dmg was being reflected back to him(Pythe and I didnt even see his hp move) and i just now tried it on different sin ..nothing was being reflected




vlntbty

Yep, I saw it. HP wasn't going down even though she used it on him. Weird. :/

Offline BlackRoft

  • Forum Veteran
  • Inactive
  • Characters: BIackRoft | Ancestress | Cestron
  • Faction: DarkHaze Leader
Yep is does not work :/
Last Edit: Mar 16, 2015, 05:20 pm by BlackRoft
Avatar by Sideris | Signature by Fall

Offline Feone

  • avatar
  • Forum Veteran
I've never noticed it not working, though I suppose it could be something from a recent patch.


One question though, did you have protections on?

If the attacker falls under a protection then no bramble-ish skill will reflect damage.

Offline Plague

  • -
  • blessed be the boys time can't capture
glitch with filters, mess around and see what makes it work again

Angelica

I noticed this as well. Someone even told me it was never reflecting any damage, but I could swear it always did. After a while it fixed itself for me though.  :-\

Offline HellishKitty

  • GodMother Of Venomancers
  • I'm a kitty. A digi-kitty.
  • Characters: HellKitty/HellishKitty
  • Faction: Faction
glitch with filters, mess around and see what makes it work again
I've never noticed it not working, though I suppose it could be something from a recent patch.


One question though, did you have protections on?

If the attacker falls under a protection then no bramble-ish skill will reflect damage.


my protections have been the same for a while now......(if target not in squad,buff myself) and screen neutral blessings....i never change it.........and this happens OFF and ON...one moment it works and then another moment it doesn't work..it must be a bug or not 100% idk

Offline Feone

  • avatar
  • Forum Veteran

my protections have been the same for a while now......(if target not in squad,buff myself) and screen neutral blessings....i never change it.........and this happens OFF and ON...one moment it works and then another moment it doesn't work..it must be a bug or not 100% idk

Odd, were the people shooting you using +range equipment by any chance? Or perhaps one of the range buffs? I've noticed these sometimes bug out regular bramble.

Offline HellishKitty

  • GodMother Of Venomancers
  • I'm a kitty. A digi-kitty.
  • Characters: HellKitty/HellishKitty
  • Faction: Faction
Odd, were the people shooting you using +range equipment by any chance? Or perhaps one of the range buffs? I've noticed these sometimes bug out regular bramble.


nope no range buffs ..idk if they had +range equipment

Offline HellishKitty

  • GodMother Of Venomancers
  • I'm a kitty. A digi-kitty.
  • Characters: HellKitty/HellishKitty
  • Faction: Faction
I've only ever had a problem with reflect when I've had faction/ally protections on.. But I've heard several people talk about theirs not reflecting. >:

Offline HellishKitty

  • GodMother Of Venomancers
  • I'm a kitty. A digi-kitty.
  • Characters: HellKitty/HellishKitty
  • Faction: Faction
I've only ever had a problem with reflect when I've had faction/ally protections on.. But I've heard several people talk about theirs not reflecting. >:

i wait for agatio response   :'(

Offline Nobody

  • avatar
  • Member
i used to have some glitches like that on my psy on another server, my SoS and SoR wasnt working sometimes, i just mess around with the filters or try to relog and it works, so maybe its the same here ;3
Jishi

Offline ☠EvilTouch☠

  • Retired Staff Member
  • Suns Wars Addict
  • DreamyTouch | we miss you papi♡
  • Characters: EvilTouch
  • Faction: Flower_Team
in all the venos i see in the playoffs, it always works :/
today we had Flea and it was working too. i will see how it goes on my tests veno  :rolleyes:

Offline ☠EvilTouch☠

  • Retired Staff Member
  • Suns Wars Addict
  • DreamyTouch | we miss you papi♡
  • Characters: EvilTouch
  • Faction: Flower_Team
i just tried till now...its working fine :/ i almost 1shot my sin automaticly lol kinda OP...if it GoF.
i can show you if u want ^^
i used 0 protection so i believe it has something to do with the protections. check those please.