Epic Perfect World

My Login Problem :(

Offline Vanille

  • avatar
  • Member
Hi Guys, Every time i try to log in it counts up to 40 seconds and says "Unable to connect to server" even though its fully updated and verified =/ Does anyone know a solution to this?

Sorry if this is a stupid question. I'm useless when it comes to errors :-\

Offline Agatio

  • avatar
  • Game Veteran
Go to EPW\patcher\server

and tell what is the content of the files:
serverlist.txt
updateserver.txt

Offline Vanille

  • avatar
  • Member
For serverlist.txt it says:                                   and for updateserver.txt "Patch" "http://91.121.5.146/patch144/"                       

EPW
Epica        29000:178.33.234.187   1

Something tells me i've messed up something...   :-\

Just want to add i downloaded the full client and not just the patch if that makes a difference.
Last Edit: May 05, 2012, 10:01 am by Vanille

Offline Agatio

  • avatar
  • Game Veteran
It's all good, it might be the antivirus that is blocking the connection then?
Do you see the server online on the login screen?

Offline Vanille

  • avatar
  • Member
I've closed all my anti-viruses and it still persists :(
I can choose the server and it works just doesn't log me in for some strange reason. It also doesn't show me ping or population?

I'm running the game from the patcher file. Maybe that's what I'm doing wrong?
Last Edit: May 05, 2012, 10:07 am by Vanille

Offline Agatio

  • avatar
  • Game Veteran
Well, actually you should run the game from patcher, but it doesn't matter if there is no new patch :P
Maybe try rebooting your router and PC.
Do other PW servers work fine for you?

Offline Vanille

  • avatar
  • Member
Ok, I'll try that thanks :)

Yep, I have played quite a few and no problems like this have occurred =/ I must of did something stupid in the extracting stage. It always seems to confuse me  :P

Offline Vanille

  • avatar
  • Member
Still no Progress =/ I guess i'll have to download the original PWI and just download the patch from here. Thanks for your help though and i'll report back in a few hours to see how it goes! :D

Offline ☠EvilTouch☠

  • Retired Staff Member
  • Suns Wars Addict
  • DreamyTouch | we miss you papi♡
  • Characters: EvilTouch
  • Faction: Flower_Team
did u reboot ur modem and computer ?
that error is usually when the internet is missing the conection.

Offline Vanille

  • avatar
  • Member
Yep, I did. It didn't manage to fix it though =/