Epic Perfect World

Crash Client

Offline stormy

  • avatar
  • Member
Hello people; Well idk if anyone got this problem already but when i launch the game, My windows elementClient shut down. so how to play in the server @[email protected]

& I've downloaded Epic clientV12, patched to V15.

Offline Agatio

  • Game Veteran
Did you veryfied the files? (patcher button)

Offline stormy

  • avatar
  • Member
yes and no one is corrupted, I've donwloaded the toorent files

& atm I download the .Zip to see if i can run it or no.

Offline Agatio

  • Game Veteran
Just delete the elementclient.exe and verify the files again

Offline stormy

  • avatar
  • Member
Just delete the elementclient.exe and verify the files again

Tested but nothing, I've download the zip too but same trouble; could you modify your element client ? or something :/ I got this prob in epicPW only so can't be my computer o.o

Offline deathangel

  • avatar
  • ~(^_ ^)~ NeKo
  • Characters: Xxcathren
  • Faction: AngelDawn
Just delete the elementclient.exe and verify the files again

Tested but nothing, I've download the zip too but same trouble; could you modify your element client ? or something :/ I got this prob in epicPW only so can't be my computer o.o
 


i have the same problem everytime im in its just crash telling my element client wouldnt work can i plzz get help  :'( :'( :'( :'( :'( :'(

Offline Agatio

  • Game Veteran
i have the same problem everytime im in its just crash telling my element client wouldnt work can i plzz get help  :'( :'( :'( :'( :'( :'(
Did you patch PWI or downloaded the full client?

Offline deathangel

  • avatar
  • ~(^_ ^)~ NeKo
  • Characters: Xxcathren
  • Faction: AngelDawn
i have the same problem everytime im in its just crash telling my element client wouldnt work can i plzz get help  :'( :'( :'( :'( :'( :'(
Did you patch PWI or downloaded the full client?


i downloaded the patch and did as it says but nothing everytime i get in game for like 1 or 3 min or maybe less it get crash again :'( :'( :'(

Offline dovienya88

  • avatar
  • Member
Hmm I got this problem now too. Same elementclient.exe has stopped working message.

It was ok for a while when I could log in first time, but once I got to Arch, several crashes and now it is perma crash at 1k Streams.

Oh and I have PWI latest client with patch from Epic

Offline deathangel

  • avatar
  • ~(^_ ^)~ NeKo
  • Characters: Xxcathren
  • Faction: AngelDawn
 ??? so im its not from my own computer right :'( :'(

Offline Agatio

  • Game Veteran
I think that you did not patch all files, mainly configs.pck, surfaces.pck and interfaces.pck files.. If you don't replace them, you will encounter crashes due to custom server files. So I would suggest either strictly following this guide http://epicpw.com/index.php?topic=709.0 or downloading the full client.

Offline dovienya88

  • avatar
  • Member
Tried replacing those three pcks again still crash at 1K Streams after loggin in for 3 sec.

Gonna try full client download... :(

Offline vaine123

  • avatar
  • Member
I have the same issue on my laptop, I installed from scratch, and went from there, ever 10 minutes the client crashes, I can time it to the second. I verified, reinstalled, and repatched, nothing seems to work.

yet it works fine on my desktop.
Who has two thumbs and doesn't give a crap....this guy.

Offline Agatio

  • Game Veteran
Our EpicPW genesis patch is not compatible with the current PWI version (with Imperial fury patch), for now please download the full client, I will also try to make new patch today that will work with latest PWI.

Offline motanul

  • avatar
  • Member
finely more reported this crash, when i told about it no  one believed me  :(