Epic Perfect World

Help me please!

Offline 𝓡𝓲𝓷𝓕𝓸𝔁𝔁𝔂

  • 火虎黒死
  • Characters: Kuroshi, KuroshiKun
I have a problem with starting the game. The patcher did all the updates and I even searched for the problem on google, what I found was that I needed a dll file. So I downloaded that one and I still have the SAME problem. The game cannot start, it gives a message with unreadable characters. Anyone could help me please, to solve this?

Offline elllieee

  • avatar
  • Old Player
there might be 2-3 DDL files which would be required and you need to paste them in the directory


check this out   http://epicpw.com/support/known-issues-and-fixes/

Offline 𝓡𝓲𝓷𝓕𝓸𝔁𝔁𝔂

  • 火虎黒死
  • Characters: Kuroshi, KuroshiKun
This is what it keeps on saying... I downloaded directx, and dll fils too...also my first try was to redownload the whole game, and still nothing.

Offline Night⋆

  • avatar
  • Retired Staff Member
  • Agatio was too ♥ +Cedes
  • Characters: *Retired*
  • Faction: EPW_Team♥
Run the "fixit" in the launcher file
GM alt Desist/iBan/_Night
I guess everyone was on my profile :$ 

Offline 𝓡𝓲𝓷𝓕𝓸𝔁𝔁𝔂

  • 火虎黒死
  • Characters: Kuroshi, KuroshiKun
I did that also... :/

Offline elllieee

  • avatar
  • Old Player
9. Error: Game won't start, error  "ÎÞ·¨ÏÔʾ¸ÃÍøÒ³" pops up
- Update your Windows (if your system is outdated it might be missing some libraries required to run the game
- Install Microsoft Net Framework 4
- Install Microsoft Visual C++ 2010 Redistributable Package
- Install DirectX 9.0c by running dxwebsetup.exe file located in EPW/element/ directory
- In the end restart your PC and check again


Offline 𝓡𝓲𝓷𝓕𝓸𝔁𝔁𝔂

  • 火虎黒死
  • Characters: Kuroshi, KuroshiKun
Still nothing... I restarted the PC also and no changes, I still get the same message...

Offline 𝓡𝓲𝓷𝓕𝓸𝔁𝔁𝔂

  • 火虎黒死
  • Characters: Kuroshi, KuroshiKun
I still don't see any change, still get the same message, though I did everything which is on the Known Issues and Fixes page...

Offline 𝓡𝓲𝓷𝓕𝓸𝔁𝔁𝔂

  • 火虎黒死
  • Characters: Kuroshi, KuroshiKun
My patcher also still says sometimes that the file folder is corrupted... then if I let it patch, it still won't run the client... So it must be something with the client? I really tried everything and still nothing changed :S