Epic Perfect World

Patcher Problems

Offline NinJamaica

  • avatar
  • Beginner
I recently downloaded the patch because I have the latest version of pwi on my computer, but when I try to manual patch it say that version is lower than current version and exits.

Offline 지난 여름

  • Miky❤️
  • Won every DT, DH, TW, PK, tournament, frenzy, fashion event
  • Faction: yuro
Download full epw client, patches won't work on pwi client because they have different expansion packs

Offline '''

  • pekking player
  • Faction: yuro
Download full epw client, patches won't work on pwi client because they have different expansion packs
No   

Offline Rikku

  • hates pvp.
  • This sin
  • Characters: Yuffie
[quote date=1603701067 link=topic=65716.msg852977#msg852977]
No  
[/quote]
Yes. PWI client (1.6!) & EPW's are WAY, WAY too different.
:)

Offline 지난 여름

  • Miky❤️
  • Won every DT, DH, TW, PK, tournament, frenzy, fashion event
  • Faction: yuro
Yes. PWI client (1.6!) & EPW's are WAY, WAY too different.
you got a bit trolled