Epic Perfect World

cant open game

Offline HP

  • avatar
  • Member
hi my game keep close right after i open it for some reason i dont know why. i already download the game 2 time already still same thing anyone can help? just happen yesterday been play over 4 month is work fine...

Offline ☠EvilTouch☠

  • Retired Staff Member
  • Suns Wars Addict
  • DreamyTouch | we miss you papi♡
  • Characters: EvilTouch
  • Faction: Flower_Team
did u install something new on ur computer?
also check for drivers updates.

Offline Mercy

  • Forum Veteran
This happened to me, likely because the game is 32 bit or something I don't know.

Solution: Start up the launcher > go to option > change the screen resolution to what suits your computer.

You may have to go into properties if it persists. Tell me and ill tell you what I changed mine to. :3 good luck~

Edit: I'm not on my computer ATM but when I am I'll tell you the actual settings if it isn't fixed by then. I also have it in window mode.
Last Edit: Jan 29, 2013, 04:22 pm by Keraa

Offline HP

  • avatar
  • Member
still same only thing i install this week is that C9 (Continent of the Ninth ) game . when i go to the system setting on the launcher is show i got RAM:0 MB lol but i have 5 GB on my computer

Offline Ahed

  • Normal is boring
  • suck a duck
  • Characters: Ask me
  • Faction: HousStark
still same only thing i install this week is that C9 (Continent of the Ninth ) game . when i go to the system setting on the launcher is show i got RAM:0 MB lol but i have 5 GB on my computer
means u dont have ur video card driver installed

Offline HP

  • avatar
  • Member
lol but on the Display card is show my card there also have the latest driver install on it

Offline Ahed

  • Normal is boring
  • suck a duck
  • Characters: Ask me
  • Faction: HousStark
do u have  directx installed ??

mhmm my friend had some  problem .. it was about video card   :sad:

Offline Caeley

  • avatar
  • Retired Staff Member
  • Ignorance is no excuse
Try the fixit.bat in the "launcher" directory of the EPW directory. Then verify your files as well (you can do that in the launcher)
It may helps.
Someone already had this problem and using the fixit.bat + verifying files did work.

Offline beardragon

  • avatar
  • Old Player
still same only thing i install this week is that C9 (Continent of the Ninth ) game . when i go to the system setting on the launcher is show i got RAM:0 MB lol but i have 5 GB on my computer

I remember an old tech support thread on PWI forums about the launcher not showing the correct ammount of memory.

Quote
It's likely just because you have over 4GB of ram and the client is not set to read that so it errors and displays 0. When the client was created you couldn't have more than that unless it was a server.

Offline HP

  • avatar
  • Member
Try the fixit.bat in the "launcher" directory of the EPW directory. Then verify your files as well (you can do that in the launcher)
It may helps.
Someone already had this problem and using the fixit.bat + verifying files did work.


i try this is work 1 time only when i exit the game is go back to same problem