Epic Perfect World

Hi i am looking for help .

Offline Latz

  • hoe
  • Characters: Latz
Someone can fix me this issue, it happens sometimes when i log and a few times while playing help me if u can pls
Last Edit: June 11, 2016, 12:59 am by Latz

Offline CrazyB

  • Old Player
  • Bichslap
Install directx and reinstall graphice software
Oh my god I have this issue all the time, it's so annoying LOL.

Also happens to me with Swordsman Online (another pwi game) 
Last Edit: June 11, 2016, 06:59 am by Fᴀʏᴇ

Deejay

Can try installing the latest version of direct X or verifying your client some files in there might be missing or corrupted. 

Offline Hedy ⚸

  • Spicy Bitch
  • ⚸ Let's leave the world for the ones who change everything. ⚸
  • Faction: Artifex
This happen to me already, go to settings and change the quality of the graphics once to a low or higher option and restart. Then change it again to a normal ( you choose what quality you want ) and it should be fixed.
Check if that works.

darkfe321

This happen to me already, go to settings and change the quality of the graphics once to a low or higher option and restart. Then change it again to a normal ( you choose what quality you want ) and it should be fixed.
Check if that works.
kimera for support member guys

Offline «Mitch»

  • AOE GUYS HOLY FACK
  • I am a poop #echogmabuse
  • Characters: ★Orangeade★
  • Faction: ★420★
Someone can fix me this issue, it happens sometimes when i log and a few times while playing help me if u can pls
how did you fck that up LOL
anyways verify client have had this happen a few times (gg) and usually fixs it for me