Epic Perfect World

Needing a little help

Offline bahemoth

  • avatar
  • Member
  • The one and only BAHEMOTH!
ok so this is a little wierd and i havent touched anything i swear but as i was pulling up the client to run it i get a message saying that the client cant be pulled up because PackDLL.dll is missing from my computer. what should i do?

Offline Agatio

  • avatar
  • Game Veteran
I assume that you have copied elementclient.exe somewhere on your drive instead of making shortcut. Please go to EPW main directory and start the game from EPW_launcher

Offline bahemoth

  • avatar
  • Member
  • The one and only BAHEMOTH!
Got the same thing its saying that it is missing but its right there

Offline thatguy

  • avatar
  • Member
Your download may have been corrupted or messed up due to one of a few things.

1. WinRAR messed it up due to connection problems

2. Your internet connection gave out but still preformed a "complete" download (this has happened to me)

3. The download you chose may have been corrupted

4. You lost connection during the download/upload process

To fix this all you need to do is hover over the EPW folder right click "DELETE" recycle it and re-download or run elementclient.exe and administrator.  Hope my input helps.

Offline bahemoth

  • avatar
  • Member
  • The one and only BAHEMOTH!
Your download may have been corrupted or messed up due to one of a few things.

1. WinRAR messed it up due to connection problems

2. Your internet connection gave out but still preformed a "complete" download (this has happened to me)

3. The download you chose may have been corrupted

4. You lost connection during the download/upload process

To fix this all you need to do is hover over the EPW folder right click "DELETE" recycle it and re-download or run elementclient.exe and administrator.  Hope my input helps.

hmmm the files are not curropt cause ive been playing it with no problems up until today i think it my be my anit-virus software keeps saying its finding malicious software and removes it. i have deleted and re-installed it but the same thing keeps happening

Offline bahemoth

  • avatar
  • Member
  • The one and only BAHEMOTH!
Wait i got it working. there where some minor issues but thank you guys for the help  8)