Epic Perfect World

Problem with keyboard and mouse

Offline cancer69

  • avatar
  • Member
Hi, I just changed from my Dell Inspiron laptop to a HP Pavilion laptop.
I'm not really sure what is going on or if anyone had ever experienced this.

Ever since I started playing with my HP laptop, I have this weird thing going on.
For example, when I'm using the ASDW key to move my character around, I'm not able to use my mouse to click on anything, be it skills, NPC, mobs, other players, even unable to view EQ that is displayed on world chat. And I have to be completely still do all of those.
But I'm able to do all of the above if I move using ground click.
I've tried verifying the client as Aga suggested but it's still the same.

Please help as I can hardly play with this condition...

Offline Three

  • Nyx stole this <3
  • ☀ Suns stole this too.
  • Faction: Quack
I've never had a laptop so am not sure how things work exactly on them, but perhaps you should make sure all your drivers are installed correctly. Mouse and keyboard usually don't require drivers but maybe the motherboard, processor and video card need to be updated. Also go to the control panel and see if all the Mouse/Keyboard settings are good :D

01.01.2016. ♥

Offline cancer69

  • avatar
  • Member
But, the HP laptop I'm using now is brand new...

Offline KrowMaet

  • Old Player
try to "reboot" shut down LT remove battery for a few seconds/minutes and after replace it, how it works when you try to type out of game?

Offline cancer69

  • avatar
  • Member
Oh, thanx everyone.

I've found the solution to my problem.

As I'm running on Windows 8, there's a feature that does that, and I've disabled it.

Everything is back to normal now:)