Epic Perfect World

lost all servers but one

Offline cutter

  • avatar
  • Member
what can be the problem  just one server showing up in list of the 4 servers

Offline KGB

  • Member
  • Characters: Igor
  • Faction: YouGotRekt
its mean they are using cheap host lol

EricaMurcas

They may be experiencing technical difficulties, I've noticed in the past that server 2 and 4 suffer from high ping and sometimes completely go out. Right now, all 4 are up for me.  Here are the solutions/suggestions from Agatio.

1. Servers are showing as offline
- Start the patcher.exe and check if your game is at its latest version. If it's not, let it update and check again
- Restart your router and PC and check again
- Add launcher.exe / patcher.exe / elementclient.exe to your antivirus exception list
- Run fixit.bat in EPW/launcher and then click 'Verify' button on game patcher and check again
- Copy serverlist file attached to the bottom of this post and paste in EPW/patcher/server. Then restart the client and check again
- Alternately redownload / reinstall the client

Offline ʳᵘˢᵉ

  • (ᵔᴥᵔ)
They may be experiencing technical difficulties, I've noticed in the past that server 2 and 4 suffer from high ping and sometimes completely go out. Right now, all 4 are up for me.  Here are the solutions/suggestions from Agatio.

1. Servers are showing as offline
- Start the patcher.exe and check if your game is at its latest version. If it's not, let it update and check again
- Restart your router and PC and check again
- Add launcher.exe / patcher.exe / elementclient.exe to your antivirus exception list
- Run fixit.bat in EPW/launcher and then click 'Verify' button on game patcher and check again
- Copy serverlist file attached to the bottom of this post and paste in EPW/patcher/server. Then restart the client and check again
- Alternately redownload / reinstall the client

Those solutions only work if it's not server side, which it appears to be since almost everyone not on server 3 are experiencing issues.

Offline Neve

  • Forum Veteran
same problem, all off right now tho.
Avatar made by the secsiest Angie

EricaMurcas

Those solutions only work if it's not server side, which it appears to be since almost everyone not on server 3 are experiencing issues.

It looks that way, just now, a Disconnection thread has been started. I'm hoping this gets resolved and I hope it's not a DDoS attack, although it seems rather unlikely. To add to this, I'm hopping from server to server and so far, the highest ping I got was from server 3, on server one, ping was around 130 and the FPS was 22, on server 3 it ping started at 435 and went down to 138. Is the problem still persisting?

Offline ʳᵘˢᵉ

  • (ᵔᴥᵔ)
It looks that way, just now, a Disconnection thread has been started. I'm hoping this gets resolved and I hope it's not a DDoS attack, although it seems rather unlikely.

Yeah, it's probably just Hyperfilter doing maintenance or something. ;x