Epic Perfect World

Problem to log in on v.38

Offline Ciea

  • avatar
  • Member
I tired to update the epic pwi and log in. it say "Your current client program version is low. Please exit and update." I already have a v.38 but unable to log in. :| Help me?

Offline Agatio

  • avatar
  • Game Veteran
Try verifying the files.
Also you can replace serverlist in EPW/patcher/server/serverlist.txt

Offline Ciea

  • avatar
  • Member
Verfy was same thing last time but that download was succesfully and able to log in. Thank you,, Agatio!  :)