Epic Perfect World

Fustrated to the max

Offline Djbones1221

  • avatar
  • Member
  • Hit me up ingame Trololz
ok well im having more probloms here is my newist one
Last Edit: Sept 10, 2012, 01:51 am by Djbones1221

Scylla

Try restarting computer and/or verifying files.

Offline Djbones1221

  • avatar
  • Member
  • Hit me up ingame Trololz
Try restarting computer and/or verifying files.

ive reinstalled it 5 times now restarted my computer alot and its fucking pissing me off

Scylla

Make an exception on your anti-virus. If you've verified and re-installed, I'm going to guess thats your issue. Try that and then re-verifying files.

Offline Djbones1221

  • avatar
  • Member
  • Hit me up ingame Trololz
Make an exception on your anti-virus. If you've verified and re-installed, I'm going to guess thats your issue. Try that and then re-verifying files.

i was playing just fine earlier i dont kno why its acting liek this

Offline Casanova.

  • avatar
  • Member
  • Rather fail with honor than succeed by fraud~
That happened to me one time thanks to the anti-virus -.-...i had to completely re-copy all the Descent files(ones on the folder u downloaded) to the EPW folder...then patch it.

Offline Djbones1221

  • avatar
  • Member
  • Hit me up ingame Trololz
That happened to me one time thanks to the anti-virus -.-...i had to completely re-copy all the Descent files(ones on the folder u downloaded) to the EPW folder...then patch it.

what did you do?
Yep, I'm having the same problem.. I've already redownloaded all the files, made exceptions on the antivirus and verified the files multiple times.

This is seriously starting to piss me off, lol.

Offline Dryalaria

  • avatar
  • Member
I have the same problem. Tried and re-tried, still the same error message. :(

Offline Ace

  • Member
  • Stop bothering me.
  • Characters: Ace
  • Faction: Regicide Leader
Maybe it's where your downloading it from. Have you tried more than one of the download links provided or do you keep using the same one?

Offline Meremaid

  • avatar
  • Member
  • NexNation Marshall
My friend has the same problem, seems it hasn't been fixed.

Offline ☠EvilTouch☠

  • Retired Staff Member
  • Suns Wars Addict
  • DreamyTouch | we miss you papi♡
  • Characters: EvilTouch
  • Faction: Flower_Team
its totally not client problem, i tested all the links and its working 100%
dont errors appear and happen due to corrupted files or missing files, that happens when people try to patch files from other PW in this or try to experiment files.
i honestly dont find it hard what to do...

1. Download
2. Create a folder named EpicPW (or wateva u wanna call it)
3. unrar the file u downloaded into that folder
4. start the game from the Launcher.exe located inside the "launcher" folder

done.

Offline Jeff_Lord

  • Vida or Morte?
  • Characters: Jeff_Lord | Nimmanic | Jeff___Lord
  • Faction: Category5
also if it saying things are missing that also happens when in the background the game is "still running" just open task manager Ctil + Alt + Delete then go to prossess and if u see eliment.exe click it then click end prossess that happens to me alot it happens and it still happens let me know with more screenies ill see wa i can do to help ^^  :-X
Characters

Jeff_Lord-psy-150 Demon
Jeff___Lord-Wiz-150 Demon
JeffLord-seeker-150 Demon
Hedleshorsmn-seeker-150 Demon
Yataghan-barb-150 Demon
Nimmanic-sin-150 Sage

(Making more and have lots more just to lazy to name all of them)

<iframe width="420" height="315" src="http://www.youtube.com/embed/HefdhQ5MN6k?rel=0" frameborder="0" allowfullscreen></iframe>

Offline chunk1189

  • avatar
  • Member
Have you tried installing the microsoft c++ redist available here for 32-bit systems http://www.microsoft.com/en-gb/download/details.aspx?id=5555 and here for 64-bit based systems http://www.microsoft.com/en-us/download/details.aspx?id=14632 hope this helps you.