Epic Perfect World

Missing Icons

Offline sm3gal

  • avatar
  • Member
http://i.imgur.com/VhEggNR.png

I don't have any icons I'm running
Code: [Select]
SysInfo: uname: Linux 3.13.0-40-generic Distro: DISTRIB_ID=Ubuntu
 DISTRIB_RELEASE=14.04
 DISTRIB_CODENAME=trusty
 DISTRIB_DESCRIPTION="Ubuntu 14.04.1 LTS"
 NAME="Ubuntu"
 VERSION="14.04.1 LTS, Trusty Tahr"
 ID=ubuntu
 ID_LIKE=debian
 PRETTY_NAME="Ubuntu 14.04.1 LTS"
 VERSION_ID="14.04"
 HOME_URL="http://www.ubuntu.com/"
 SUPPORT_URL="http://help.ubuntu.com/"
 BUG_REPORT_URL="http://bugs.launchpad.net/ubuntu/" CPU: Dual AMD C-50 Processor 1000.000 MHz Bogomips: 3989.84 Mem: 1400/3680M [||||||||||]
 Diskspace: 0.23G Free: 0.05G Uptime: 11 hrs 50 mins 54 secs Load: 2.73 2.87 2.58  Procs: 215 Graphic: Advanced Micro Devices, Inc. [AMD/ATI] Wrestler [Radeon HD 6250] Screen: 1366x768 (32 bpp) Netinfo: wlan0: In: 4.45G Out: 1.02G

Offline DignityPK

  • avatar
  • Member
  • Faction: Factionless.
http://i.imgur.com/VhEggNR.png

I don't have any icons I'm running
Code: [Select]
SysInfo: uname: Linux 3.13.0-40-generic Distro: DISTRIB_ID=Ubuntu
 DISTRIB_RELEASE=14.04
 DISTRIB_CODENAME=trusty
 DISTRIB_DESCRIPTION="Ubuntu 14.04.1 LTS"
 NAME="Ubuntu"
 VERSION="14.04.1 LTS, Trusty Tahr"
 ID=ubuntu
 ID_LIKE=debian
 PRETTY_NAME="Ubuntu 14.04.1 LTS"
 VERSION_ID="14.04"
 HOME_URL="http://www.ubuntu.com/"
 SUPPORT_URL="http://help.ubuntu.com/"
 BUG_REPORT_URL="http://bugs.launchpad.net/ubuntu/" CPU: Dual AMD C-50 Processor 1000.000 MHz Bogomips: 3989.84 Mem: 1400/3680M [||||||||||]
 Diskspace: 0.23G Free: 0.05G Uptime: 11 hrs 50 mins 54 secs Load: 2.73 2.87 2.58  Procs: 215 Graphic: Advanced Micro Devices, Inc. [AMD/ATI] Wrestler [Radeon HD 6250] Screen: 1366x768 (32 bpp) Netinfo: wlan0: In: 4.45G Out: 1.02G

Why run Linux anyway, wine has a lot of bugs. PW is working fine, just not loading icons - try reinstalling Wine.

Offline sm3gal

  • avatar
  • Member
I'm into pentesting so Linux is a must :P

Offline Agatio

  • Game Veteran
I've seen these error many times for Linux users. I personally never ran PW on Linux, so I can't help you. Try different sandbox maybe.

Offline Harry

  • Forum Veteran
  • Faction: Outcasts☆
Open the application Winetricks (it's installed during the wine installation as a default) then select;

'Select the default wineprefix' (i.e. the wine program that EPW will run on) and then 'Install a windows DLL or component'. Keep on scrolling till you find IE7 and then install it.

That should give you icons.
Although, there are some other dependencies for running EPW smoothly through Wine, but that depends on your system. I used to know them, but it's been so long since I've had a working version of EPW on Ubuntu.

If you have two PCs (one with Windows) always have a spare EPW on there, for a back-up. I'm having trouble playing on the latest version of Ubuntu (14.10) and I am debating upgrading to 15.04 Alpha 1 to see if there's any difference.
Last Edit: Dec 30, 2014, 12:10 pm by Harry