Epic Perfect World

Epw not starting

I tried relogging into epw last night after I got off for a bit, and found that I could not get back on. I start my game from epw>element>elementclient, but that is no longer in the files. I tried launching it from the launcher and the patcher with no luck. I have retorrented three times and tried the direct link and have still had the same problem. I also disabled my antivirus.

What else is there that I can do?

Offline Agatio

  • Game Veteran
Your antivirus has deleted the elementclient.exe
Please turn it off for a while, click Verify the files and put exception for elementclient.exe in your antivirus settings.
Your antivirus has deleted the elementclient.exe
Please turn it off for a while, click Verify the files and put exception for elementclient.exe in your antivirus settings.

I verified my files again and it's working now, thank you Aga.

Offline Vivi

  • avatar
  • Member
this happen to me also but it deleted the file :O

Offline Tanadon

  • avatar
  • Member
It did the same thing to me also. I followed the directions you gave Agatio, and now the client works, but it wont let me connect to server when I log in..Any ideas?

Offline Vivi

  • avatar
  • Member
I can't connect to the server also after I did the same

Offline Agatio

  • Game Veteran
the server appears to be offline or you got some other error?

Offline Tanadon

  • avatar
  • Member
When I type in my log in information and hit enter it a message pops up that says "Unable to connect to server"

Offline Trem

  • avatar
  • Member
Same problem, the client worked but I can't connect to server.