Epic Perfect World

launcher problem

Offline OOO.oo

  • avatar
  • Member
 >:(  okay so i went to the fixes thread and tried all the stuff they said to do, and this keeps happening when i try to launch the game.  i have re downloaded the client  7 times, and its just not working. nothing they say to do seems to work. need help.

Offline Melody⋆

  • Retired Staff Member
  • ♥ Ruin was here (and so was Toots). TangleNub(ew)
  • Characters: Melody|Harmony
  • Faction: EPW_Team
How are you downloading the client?
From what source on our site? Direct, Torrent or Mediafire?
Either one of those methods is corrupted or the way you are downloading is corrupting the files.
Have you been using the same method each time to redownload?




♥ Love and will miss you guys ♥
Resigned to start playing real life c:

Offline OOO.oo

  • avatar
  • Member
 >:( well so they are corrupted? well,  i have used direct down lode 3 times,  and  the torrent option 4 times.  didn't even bother with media fire. so, yes same methods every time. and each time i get that stupid little error where it just pops a window up, and  it just says some strange gibberish like the screen shot i provided has shown.   

Offline Melody⋆

  • Retired Staff Member
  • ♥ Ruin was here (and so was Toots). TangleNub(ew)
  • Characters: Melody|Harmony
  • Faction: EPW_Team
I'm not sure if it means it is corrupted or not, but since you have tried the Fixes thread, I can't think of any other reason. It's just unusual that each time you redownload, that it is giving the same error.

Tried verifying your client and such? Running fixit.bat?

I'm not much of a technical person, so perhaps Agatio or Magestic may know a solution.
Perhaps try the direct download with a download manager?

Just to confirm, you did try this? ⇩

Quote
7. Client error: Game client won't open or error  "ÎÞ·¨ÏÔʾ¸ÃÍøÒ³" pops up
- Reinstall your graphic card drivers and check again
- Update your Windows (if your system is outdated it might be missing some libraries required to run the game
- Install Microsoft Net Framework 4
- Install Microsoft Visual C++ 2010 Redistributable Package (x86)
- Install DirectX 9.0c by running dxwebsetup.exe file located in EPW/element/ directory
- In the end restart your PC and check again
- If it still fails, redownload / reinstall the client




♥ Love and will miss you guys ♥
Resigned to start playing real life c:

Offline OOO.oo

  • avatar
  • Member
like i said, i have tried all that it has said to do. and yes i verified, did manual patch, ran fixit, and re started my computer. i did all things that  i could put together, logically, in my own head to do, with my limited knowledge of how these things work. re installing my graphics drivers was a pain btw and to be honest before this, i didnt need to bother with things like re installing graphics drivers. so how that has anything to do with it, i don't know. beyond that, there doesn't seem to be any logical reason why i cant run it. i have been running it  even before NH, and after  NH launched. all of a sudden this happens.  :/     

Offline Pinheadfreak

  • avatar
  • Mr.Pinhead
  • Yall B Normal Ill B Me RaiseHell DieYoung GetFckd
  • Characters: Pinhead
  • Faction: Ironic
i find it very hard to get any kinda help here. and when u o get a answer u got a to be a computer wiz to even unerstand anything they talking about.

Offline Cynix

  • Who is Cynix?
  • Jealousy is just love and hate at the same time.
  • Faction: Salvation
I had that exact same error almost a year ago.  No one had an answer for it.  I ended up system restoring to the day before and it went away lol