Epic Perfect World

missing ieframe.dll

scxclfbdnkgw

http://prntscr.com/387obo

Every time I launch Epic this error message pops up anywhere from 10 to 15 times, I don't count. The game still plays perfectly fine but I get that error whenever I launch, I don't know why.

I tried searching and got nothing, all the Google results were garbage.

Offline ☠EvilTouch☠

  • Retired Staff Member
  • Suns Wars Addict
  • DreamyTouch | we miss you papi♡
  • Characters: EvilTouch
  • Faction: Flower_Team
did u try running the fixit.bat file ?
also the Verify button on your launcher?

Totami

seems like the file ieframe.dll is not your problem.the problem is that elementclinet.exe is corrupt somehow,if u still got the zip file that u extracted from it the game.try to copy elementclinet.exe to the folder of the game and into the element folder...

if still doesnt work,maybe there is a need that someone will upload their elementclinet.exe file to mediafire for example and replacing that file with what u got may solve the problem unless he will ask for another missing file and then u would tell us about this..

i would upload my elementclinet.ext if no one would do that...i would sent this in private message to u when i get home...

scxclfbdnkgw

did u try running the fixit.bat file ?
also the Verify button on your launcher?
doesn't do anything
seems like the file ieframe.dll is not your problem.the problem is that elementclinet.exe is corrupt somehow,if u still got the zip file that u extracted from it the game.try to copy elementclinet.exe to the folder of the game and into the element folder...

if still doesnt work,maybe there is a need that someone will upload their elementclinet.exe file to mediafire for example and replacing that file with what u got may solve the problem unless he will ask for another missing file and then u would tell us about this..

i would upload my elementclinet.ext if no one would do that...i would sent this in private message to u when i get home...
already re-downloaded this server's client, same thing. also does it when i launch other pw servers

Totami

this error might indicate on ur graphic card,try to update it...

try this:
start==>Run==>cmd==>chkdsk /F ==>Y

this will check for corrupted files recover and fix them whatever u need...
after u do this restart the computer...
Last Edit: Apr 09, 2014, 09:26 pm by Totami

Offline Üpgrayedd

  • avatar
  • The Pimp
  • Feel the double D
  • Faction: Xpendable
Lol I laugh every single time someone has an error - possible answer: your graphic card. What-the-hell?! What graphic card has to IE library? lel

My suggestion is: have you installed some updates from Windows Update or IE update lately? This might be a problem. Google popped garbage?  I beg to differ. Check those solutions, first result in Google: http://pcsupport.about.com/od/findbyerrormessage/a/ieframedll.htm

Also here someone had similar problem with different app: http://answers.microsoft.com/en-us/ie/forum/ie9-windows_vista/dscexe-bad-image-error-system32ieframedll/2cc4e6f8-e868-e011-8dfc-68b599b31bf5

scxclfbdnkgw

this error might indicate on ur graphic card,try to update it...

try this:
start==>Run==>cmd==>chkdsk /F ==>Y

this will check for corrupted files recover and fix them whatever u need...
after u do this restart the computer...
i have an r9 290 that is fully updated, it's not my drivers. i can play gw2, bf4, cs:go, bioshock all fine. only get the error when launching this game.

Check those solutions, first result in Google: http://pcsupport.about.com/od/findbyerrormessage/a/ieframedll.htm

Also here someone had similar problem with different app: http://answers.microsoft.com/en-us/ie/forum/ie9-windows_vista/dscexe-bad-image-error-system32ieframedll/2cc4e6f8-e868-e011-8dfc-68b599b31bf5
i already tried those. didn't do anything.

Totami

try to download
http://www.piriform.com/ccleaner/download/standard

and run it on run cleaner and registry--> fix selected issues...

did u try to click on run and type cmd and then type sfc /scannow  ?
Last Edit: Apr 10, 2014, 03:27 pm by Totami

Offline ☠EvilTouch☠

  • Retired Staff Member
  • Suns Wars Addict
  • DreamyTouch | we miss you papi♡
  • Characters: EvilTouch
  • Faction: Flower_Team
do u have framework installed ?

scxclfbdnkgw

do u have framework installed ?
yeah

try to download
http://www.piriform.com/ccleaner/download/standard

and run it on run cleaner and registry--> fix selected issues...

did u try to click on run and type cmd and then type sfc /scannow  ?
yeah, said there were errors but they couldn't be fixed. next step is to do a win8 refresh lol

Offline ☠EvilTouch☠

  • Retired Staff Member
  • Suns Wars Addict
  • DreamyTouch | we miss you papi♡
  • Characters: EvilTouch
  • Faction: Flower_Team
after googling a bit i found out that this ieframe.dll is related to Internet Explorer.
try reinstalling it or updating it.

Offline JVR

  • avatar
  • Member
  • True friendships are like...once you meet again it's like you were never apart...
  • Characters: JVR & _ZACK_
  • Faction: FullMetal
thats correct ET the error experience is from Internet Explorer. Re-install your IE and your problem will be fixed.

scxclfbdnkgw