Epic Perfect World

HALP D:

Offline kevin363

  • avatar
  • men cry too
hi , when i try to go play epic pw i always click on patcher and click start  but idk why some time ago it wont load .
i press start but never appears the window >.< so tried with element client and same thing . thought it would only be epic but on pwi too :( ;_; i want to play epicc pls D: help me gimme solutions :s ( no redownload ones pls <.<) ty :'(

Offline Meese

  • Mighty Moose Lord
  • Faction: Ducks
Are you getting any error messages? If you are, what are they? Have you tried running the fixit.bat file or verifying to make sure you have everything you need to start the game? Also be sure to check and make sure that your firewall or antivirus isnt blocking pw due to some sort of new setting that may have been put in place.

Offline kevin363

  • avatar
  • men cry too
hi ty for replying to me , and i dont get any messages it just wont load .
i press start but then black window wont appear ( client window) thats all :/ ill try verifying but i doubt is that cus pwi happens same thing too and on old pw i had too

Offline Meese

  • Mighty Moose Lord
  • Faction: Ducks
Try running the fixit like I said and checking your exceptions list to make its not being blocked. Otherwise, I have no idea what the problem could be.

Braixen

You could also try to run elementclient.exe without using the launcher. (maybe the link to the elementclient.exe has been broken or elementclient.exe is missing somehow?)

Go to: <installation directory>/element/elementclient.exe

If it's not opening, it could be possible that some program in the background could have blacklisted it (which is very rare if the program sees other apps acting suspicious... I did had this issue before with Malwarebytes Pro Blacklisting LMS Perfect World's elementclient.exe)


If attempting to open elementclient.exe, does it actually show up in the Task Manager's Processes list?
The key combination for that is: Control + Alt + Delete. If Vista or 7 > click on Task Manager

This is what you should be seeing IF the game runs:

If it doesn't... then I am afraid that something must be broken within Epic PW's Folder...
Last Edit: Jan 07, 2014, 09:41 pm by Erudessa

Offline kevin363

  • avatar
  • men cry too
hey thanks for answer but i do verify and clicked thatfixit.bat , the verify only takes me 3 seconds ! <_< how that going to be . and my element client doesnt show up  but isnt only epic pw , pwi and old pw i had also do this :/

Offline ☠EvilTouch☠

  • Retired Staff Member
  • Suns Wars Addict
  • DreamyTouch | we miss you papi♡
  • Characters: EvilTouch
  • Faction: Flower_Team

Offline kevin363

  • avatar
  • men cry too
i dont know what that is but i should have that ...   2 weeks ago i could go in epic pw pwi etc... but now it wont open .
i havent deleted anything so how could it be :x ill see that framework

Offline Drag Queer

  • Queerio
  • yass queen slay
  • Characters: Faggattini
  • Faction: 100Homos
Is it that hard to delete game and redownload and reinstall?

Offline Dendoora☆

  • Another artist
  • Characters: Dendoora
Is it that hard to delete game and redownload and reinstall?
Some people don't have a good enough computer or internet connection, and don't have the patience to wait for the game to re download again.

Offline 🌙

  • sux
  • not doing commissions pls do not ask
Last Edit: Feb 09, 2015, 03:10 pm by ♪

Offline kevin363

  • avatar
  • men cry too
hi all yet today i cant play pwi or epic pw :'( but i think i know why after opening patcher and pressing start the game screen wont pop up ,,,, so i think its something related with screen resolutions because when i press graphics it wont show any , just black list with no options and saying on the top , where ur actual game resolution or ur screen resolution is , saying customize instead of a resolution ... however i pla mu and it does show resolutions and i can play it with no problems . please help me ;( it just happen me with my pws!!!