Epic Perfect World

Having some problems here...

Offline MaLLe

  • avatar
  • Hey!
Well the game dosnt want to patch for me, it takes for ever before it starts, and i only paches up to v69 then says its done, and if i undestand corectly its v74 no? nothing happens after after its reached 69 exept that its says its dine patching. if i restart the launcher i have t repatch again from 63 so what can i do to fix? (Yea sry for all the bad spelling :s)


Offline Magestic

  • Support Member
  • Magestickers ✌☺☮
  • ☀derphi. ★Ivoree #Chocolatte ✿Flowered
  • Characters: Derpive
  • Faction: ♥EPW_Team
i believe V63 and below are no longer supported,could you confirm what's your current version?if its below63,you"ll have to download the client again D:

[6:23:02 PM] Jem: Bans and mutes aren't meant to be equally shared,
they are given to those who deserve them.
If you are receiving more bans than someone else,
maybe you are the problem, not us.


Rules | Guide To Guides | Help Desk

Siggy by: Angy <3

Offline Night⋆

  • avatar
  • Retired Staff Member
  • Agatio was too ♥ +Cedes
  • Characters: *Retired*
  • Faction: EPW_Team♥
Try redownloading the Torrent
GM alt Desist/iBan/_Night
I guess everyone was on my profile :$ 

Offline MaLLe

  • avatar
  • Hey!
I will try to redownload it then


Offline MaLLe

  • avatar
  • Hey!
Well have downloaded it again, and done all the other things, but still only patches up to 69, and game version is 63 when i started to patch, idk whats wrong


Offline Meese

  • Mighty Moose Lord
  • Faction: Ducks
Well have downloaded it again, and done all the other things, but still only patches up to 69, and game version is 63 when i started to patch, idk whats wrong
Did you download the client from the Download tab? Because I dont think that the client there is a higher version.

http://epicpw.com/support/known-issues-and-fixes/

Go to that and at the bottom are the new patcher serverlist and updateserver. Put those .txt files into your patcher>server folder and try running the patcher then.

Offline MaLLe

  • avatar
  • Hey!
That dosnt seem to work either.. :(


edit: Well it managed to patch to v74 this time, but as soon as i press the start button, it launches the client
not thing happesn exept that it shuts down pretty much some seconds after, and as soon as i start the launcer again i have to repatch it again... the heck is wrong? :(
Last Edit: Nov 06, 2013, 03:51 am by Yosuni


Offline Meese

  • Mighty Moose Lord
  • Faction: Ducks
That dosnt seem to work either.. :(


edit: Well it managed to patch to v74 this time, but as soon as i press the start button, it launches the client
not thing happesn exept that it shuts down pretty much some seconds after, and as soon as i start the launcer again i have to repatch it again... the heck is wrong? :(
What are you using to update your client? You need to use the actual patcher file in the folder.

Offline ☠EvilTouch☠

  • Retired Staff Member
  • Suns Wars Addict
  • DreamyTouch | we miss you papi♡
  • Characters: EvilTouch
  • Faction: Flower_Team
make sure you ahve the exception added to your antivirus or windows defender list.
also open the launcher, cick on verify after adding the exceptions ofc, then close the launcher, reboot your pc, then start the game.

let us know how it went.

Offline MaLLe

  • avatar
  • Hey!
What are you using to update your client? You need to use the actual patcher file in the folder.

I used the patcher to patch the client, but still the same :/  and as far as it goes about the adding them to exeptions in anti and firewall i have done that but still the same for me :(


Offline Meese

  • Mighty Moose Lord
  • Faction: Ducks
I used the patcher to patch the client, but still the same :/  and as far as it goes about the adding them to exeptions in anti and firewall i have done that but still the same for me :(
http://epicpw.com/menu/patches/

Have you tried using the manual patches?

Offline MaLLe

  • avatar
  • Hey!
http://epicpw.com/menu/patches/

Have you tried using the manual patches?

Yea i have, and when i used taht it takes like 1 second before a small sreen thingy omes upp saying "done patching, press confirm and restart" and so i do but still no changes :c    Why is this happening to me Q.Q

Do i have to like move any files in the folders or something? or is it cuz im useing windows 7 64bit? but using 64bitshouldnt be the issue since i have played it on it before. :/
Last Edit: Nov 06, 2013, 03:56 pm by Yosuni


Offline Meese

  • Mighty Moose Lord
  • Faction: Ducks
Yea i have, and when i used taht it takes like 1 second before a small sreen thingy omes upp saying "done patching, press confirm and restart" and so i do but still no changes :c    Why is this happening to me Q.Q

Do i have to like move any files in the folders or something? or is it cuz im useing windows 7 64bit? but using 64bitshouldnt be the issue since i have played it on it before. :/

Have you tried verifying your files? You may be missing something and that's why it wont update. If not, run the fixit.bat file which is located in your launcher folder.

Offline MaLLe

  • avatar
  • Hey!
Have you tried verifying your files? You may be missing something and that's why it wont update. If not, run the fixit.bat file which is located in your launcher folder.


I ran it, but idk if it added any files that was missing or not :s