Epic Perfect World

Screen flicker stupid fast

Offline gale0

  • avatar
  • NO MORE STUNS PLZ
  • Characters: Fealan, Xinep , Eureka_
im on win 10 pro and im tryn to solve my screen flickering when in full screen mode if i make it windowed it stop but i cant play in windowed....if i turn off V-sync then the game wont display at all.  any help here would be great

Offline ๖ۣۜĐomgrath

  • Nightmare Berserker
  • www.youtube.com/domgrathpw Guides, Gameplay, Livestreams (Amy's property don't mad)
  • Characters: Đomgrath Nemesis Sauron
  • Faction: Artifex
im on win 10 pro and im tryn to solve my screen flickering when in full screen mode if i make it windowed it stop but i cant play in windowed....if i turn off V-sync then the game wont display at all.  any help here would be great
Go down to your taskbar, properties, then 'auto hide taskbar'.
Then, go into your element folder; go to userdata, then systemsettings.ini



Make your RenderWid & RenderHei your Width and Height of your monitor.

http://www.whatismyscreenresolution.com/

Then, make fullscreen 0 and VerticalSync 0

Boot up your game normally, and you'll now have no issues and be in WINDOWED FULLSCREEN MODE. 

Enjoy!

Online Agatio

  • Developer
  • Epic Perfect World
You don't have to disable vsync... 
For account related support use Helpdesk

LillySatou

stay within windowed mode at all times. Windows 10 and PWI's full screen mode aren't compatible yet (not until we get 1.5.4!)