Epic Perfect World

Can't have skinny chars anymore?

Offline Ew

  • avatar
  • Member
I just put my ini as 10 for entire body and 0 for head and when i click confirm it automatically goes to ~40-50.

Online Chronicle

  • Forum Veteran
you needa do it manually i think, meaning not from the files but from the makeover lady, drag the slider to 0 then save click on the new saved preset and repeat it.

Offline Erhie

  • avatar
  • Member
  • Everyone is entitled to their own opinions.
Go to your Ini file to do it
Check this thread out, it should help a bit
"The first fall of snow is not only an event, it is a magical event. You go to bed in one kind of a world and wake up in another quite different, and if this is not enchantment then where is it to be found?
~J. B. Priestley"

Offline Gio

  • avatar
  • Noobed vs Noobed
  • On the top of EPW food chain
  • Characters: Noobed
  • Faction: Zulu
1,5 changed the minimum and maximum settings, so u can only if u had it already ON before the 1,5 patch.Infact i have some of them showing as sticks in the makeover window but when i apply them they dont work ;)


It's no longer possible to have stick INIs.

Offline Δ

  • Game Master
  • Bullets
  • Worst Mom 2016 ♥ Daughter ☀serd wasn't here. ★ElephantBone ✿Flowered
  • Characters: Alexyp3kp3k
  • Faction: EPW_T34m
Yes, as it was said. After NH patch, you can't be more skinny than values you get at Makover NPC. Even if you change them manually in your ini file, it will go back to the minimum value you can set at NPC.  :-\