Epic Perfect World

Epic PW with NVIDIA

I am having a problem with my client. Apparently, my epw client cannot detect my NVIDIA graphics card. It only detects intels integrated graphic chip. Also when I opened NVIDIA's control panel, I cannot customize the preferred graphics processor of elementclient.exe. It uses the integrated graphics process as the preferred one. ;(

any idea about this would be much appreciated..

Offline Subsea

  • Support Team
  • Faction: For Harambe
I used to have a problem similar to this.. I had to call a friend over and (idk what he did) but he reset some things that were causing it to bug. Not sure if this helps but goodluck :\
Sin : SCOOP / Master     
Barb: Global     
Archer: Deoxy
BMs : Scrubsea / Subsea

Offline Professional

  • Retired Seeker
  • Characters: Professional TheGodfather
  • Faction: Most Precious
Surely Syn used Ataraxia.

Offline ☠EvilTouch☠

  • Game Master
  • Suns Wars Addict
  • DreamyTouch
  • Characters: EvilTouch
  • Faction: Flower_Team
did u try to disable the integrated graphic card ?
I was able to force epw to run with NVIDIA by right clicking elementclient.exe and chose "Run with graphics processor" then chose NVIDIA. Discovered this option when exploring NVIDIA control panel, just had to enable that feature and now everything works fine.

thanks though.. :))

Offline Johania

  • avatar
  • Member
to disable the  integrated graphic card you have to go through BIOS if im not wrong